.mil
sponsored top-level domain used by and belongs to an official United States Department of Defense organization
Facts
8 properties- Instance of
- sponsored top-level domain
- Inception
- 1985[4]
- Official website
- www.nic.mil
- Described by source
- RFC 1811: U.S. Government Internet Domain Names, RFC 1816: U.S. Government Internet Domain Names, RFC 2146: U.S. Government Internet Domain Names, RFC 1956: Registration in the MIL Domain[7][8][9][10]
- Maintained by
- Defense Information Systems Agency[2]
- Represents
- US military website[6]
🏷️ Also known as
en dot mil
en .mil
fa .mil
fa Mil.
he מיל
🔖 Identifiers · 5
- Fandom article ID
- military-history:.mil
- Freebase ID
- /m/02r_3h
- IANA Root Zone Database ID
- mil
- ICANNWiki page ID
- .mil
- Wolfram Language entity code
- Entity["TopLevelDomain", "MIL"]
🔗 Connections
Instance of 1
Maintained by 1
Operator 1
Sponsor 1
← Top-level Internet domain 1
Press Enter · cited answer in seconds