zone file
text file that describes a DNS zone
Facts
6 properties- Instance of
- file format
- Publication date
- November 1987[3]
- Described by source
- RFC 1035: Domain names - implementation and specification, RFC 4027: Domain Name System Media Types, RFC 1034: Domain names - concepts and facilities[6][7][8]
- Developer
- Information Sciences Institute[2]
- File extension
- zone[5]
- Media type
- text/dns[4]
🏷️ Also known as
en DNS zone file
en zone file
da Zonefil
de Zonendatei
es Archivo de Zona DNS
ja ゾーンファイル
ru Файл зоны
zh 归档区域文件
zh-hant 歸檔區域檔案
Press Enter · cited answer in seconds
0 sources
Summary
zone file is a file format[1].