WHOIS
computer network protocol
Facts
5 properties- Instance of
- computer network protocol, command, Wikidata item for a source that does not imply notability[2][3]
- Described by source
- RFC 3912: WHOIS Protocol Specification, RFC 812: NICNAME/WHOIS, RFC 954: NICNAME/WHOIS[4][5][6]
- OSI Model layer location
- application layer[10]
- Replaced by
- Registration Data Access Protocol[7]
🏷️ Also known as
en WHOIS
ar هو إيز
fa هوییز
ko 후이즈
🔖 Identifiers · 11
🔗 Connections
Instance of 2
OSI Model layer location 1
Replaced by 1
TDKIV Wikibase ID 1
← FactGrid item ID 1
← Replaces 1
Press Enter · cited answer in seconds
0 sources
Summary
WHOIS is a computer network protocol[1].