TN3270
variant of the Telnet computer network protocol used on IBM 3270 systems
Facts
7 properties- Instance of
- computer network protocol
- Described by source
- RFC 2355: TN3270 Enhancements, RFC 1647: TN3270 Enhancements, RFC 1576: TN3270 Current Practices, RFC 1646: TN3270 Extensions for LUname and Printer Selection, RFC 6270: The 'tn3270' URI Scheme[5][6][7][8][9]
- Imported from
- wholeness_audit_2026-05-02
🏷️ Also known as
en TN3270
🔖 Identifiers · 2
- Google Knowledge Graph ID
- /g/122whh1f
- Uniform Resource Identifier Scheme
- tn3270
Press Enter · cited answer in seconds
0 sources
Summary
TN3270 is a computer network protocol[1].