Network News Transfer Protocol
computer network protocol
Facts
5 properties- Instance of
- computer network protocol, URI scheme[2]
- Publication date
- 1985[3]
- Derivative work
- Network News Transfer Protocol over TLS/SSL[12]
- Described by source
- RFC 977: Network News Transfer Protocol, RFC 3977: Network News Transfer Protocol (NNTP), RFC 6048: Network News Transfer Protocol (NNTP) Additions to LIST Command, RFC 2980: Common NNTP Extensions, RFC 4643: Network News Transfer Protocol (NNTP) Extension for Authentication, RFC 4644: Network News Transfer Protocol (NNTP) Extension for Streaming Feeds[4][5][6][7][8][9]
🏷️ Also known as
en NNTP
en Network News Transfer Protocol
ar برتوكول نقل أخبار الشبكة
ar Network News Transfer Protocol
ar NNTP
cs NNTP
cs News Network Transfer Protocol
da NNTP
de NNTP
es Network News Transport Protocol
es NNTP
fa پروتکل انتقال اخبار شبکه
fr Nntp
fr Port 119
fr RFC 3977
he NNTP
hu Network News Transfer Protocol
id NTTP
it Network News Transport Protocol
it Nntp
🔖 Identifiers · 6
- Freebase ID
- /m/0179tq
- GSSO ID
- 000180
- KBpedia ID
- NetworkNewsTransferProtocol
- Mozilla Developer Network article
- Glossary/NNTP
- ScienceDirect topic ID
- computer-science/network-news-transfer-protocol
- Uniform Resource Identifier Scheme
- nntp
🔗 Connections
Instance of 1
Press Enter · cited answer in seconds
0 sources
Summary
Network News Transfer Protocol is a computer network protocol[1].