OpenPGP
0 sources
OpenPGP
Summary
OpenPGP is a technical standard[1]. OpenPGP draws 1,032 Wikipedia views per month (technical_standard category, ranking #93 of 319).[2]
Key Facts
- OpenPGP's instance of is recorded as technical standard[3].
- OpenPGP's based on is recorded as Pretty Good Privacy[4].
- OpenPGP is a type of technical standard[5].
- OpenPGP is a type of cryptographic protocol[6].
- OpenPGP is a type of file format[7].
- OpenPGP is a type of public-key cryptography[8].
- OpenPGP's Commons category is recorded as OpenPGP[9].
- OpenPGP's official website is recorded as https://www.openpgp.org/[10].
- OpenPGP's official website is recorded as http://zkaan2xfbuxia2wpf7ofnkbz6r5zdbbvxbunvp5g2iebopbfc4iqmbad.onion/[11].
- OpenPGP's topic's main category is recorded as Category:OpenPGP[12].
- OpenPGP's described by source is recorded as RFC 2440: OpenPGP Message Format[13].
- OpenPGP's described by source is recorded as RFC 4880: OpenPGP Message Format[14].
- OpenPGP's described by source is recorded as RFC 3156: MIME Security with OpenPGP[15].
- OpenPGP's described by source is recorded as RFC 9580: OpenPGP[16].
- OpenPGP's Stack Exchange tag is recorded as https://stackoverflow.com/tags/openpgp[17].
Body
Designation and Status
OpenPGP's instance of is recorded as technical standard[3].
Why It Matters
OpenPGP draws 1,032 Wikipedia views per month (technical_standard category, ranking #93 of 319).[2] OpenPGP has Wikipedia articles in 8 language editions, a strong signal of global cultural recognition.[18]