Lightweight Directory Access Protocol
0 sources
Summary
Lightweight Directory Access Protocol is a computer network protocol[1]. It ranks in the top 8% of computer network protocol entities by monthly Wikipedia readership (4,669 views/month).[2]
Key Facts
- Instance of: URI scheme[3]
- Has use: directory service[4]
- Described by source: RFC 4510: Lightweight Directory Access Protocol (LDAP): Technical Specification Road Map[5], RFC 1487: X.500 Lightweight Directory Access Protocol[6], RFC 1777: Lightweight Directory Access Protocol[7], RFC 3494: Lightweight Directory Access Protocol version 2 (LDAPv2) to Historic Status[8], RFC 1959: An LDAP URL Format[9], RFC 2255: The LDAP URL Format[10], RFC 4516: Lightweight Directory Access Protocol (LDAP): Uniform Resource Locator[11], RFC 3377: Lightweight Directory Access Protocol (v3): Technical Specification[12], RFC 2251: Lightweight Directory Access Protocol (v3)[13], RFC 2252: Lightweight Directory Access Protocol (v3): Attribute Syntax Definitions[14], RFC 2253: Lightweight Directory Access Protocol (v3): UTF-8 String Representation of Distinguished Names[15], RFC 2254: The String Representation of LDAP Search Filters[16], RFC 2256: A Summary of the X.500(96) User Schema for use with LDAPv3[17], RFC 2829: Authentication Methods for LDAP[18]
- Standards body: Internet Engineering Task Force[19]
- Stack Exchange tag: https://stackoverflow.com/tags/ldap[20]
- Port: 389[21]
- Short name: LDAP[22]
- Derivative work: Lightweight Directory Access Protocol over TLS/SSL[23]
- OSI Model layer location: application layer[24]
Body
Cultural Impact
Things named for Lightweight Directory Access Protocol include phpLDAPadmin[25], a free software[26].
Why It Matters
Lightweight Directory Access Protocol has Wikipedia articles in 29 language editions, a strong signal of global cultural recognition.[27] It is known by 31 alternative names across languages and contexts.[28]
Entities named for it include phpLDAPadmin[25], a free software[26].